PHP5.5.9→PHP5.6.30

CakePHPを使ってみたいが必須PHPバージョンが5.6.0以降。
現環境は5.5.9のため、PHPバージョンアップを実施。

https://windows.php.net/index.php
[downloads] > VC11 x64 Non Thread Safe (2018-Mar-30 00:05:47) をダウンロード

C:\php へ解凍
とりあえずPHP.iniは5.5.9用をそのまま残した。

0 件のコメント:

iPhone:12.3.1アップデート

2019.06.08(土) iOS 12.3.1へのアップデートを実施 アップデート前:12.2 (16E227) アップデート後:12.3.1 (16F203) [iPhone][アップデート]